DeleteObjects

Deletes one or more objects from the document.

Syntax

Rhino.DeleteObjects (arrObjects [, blnIgnoreModes])

Parameters

arrObjects

Required.  Array.  An array of strings identifying the objects to delete.

blnIgnoreModes

Optional.  Boolean.  Allow for locked and hidden objects to be deleted.  The default value is False.

Returns

Number

The number of objects deleted if successful.

Null

If not successful, or on error.

Example

Dim arrObjects

arrObjects = Rhino.GetObjects("Select objects to delete")

If IsArray(arrObjects) Then

Rhino.DeleteObjects arrObjects

End If

Also See

DeleteObject