IsBox

Verifies a polysurface object is a box.

Syntax

Rhino.IsBox (strObject)

Parameters

strObject

Required.  String.  The object's identifier.

Returns

Boolean

True if successful, otherwise False.

Null

On error.

Example

Dim strObject

strObject = Rhino.GetObject("Select a polysurface")

If Rhino.IsBox(strObject) Then

Rhino.Print "The object is a box."

Else

Rhino.Print "The object is not a box."

End If

Also See

IsCone

IsCylinder

IsSurface

IsTorus