IsToolbar

Verifies that a toolbar exists in a currently open toolbar collection.

Syntax

Rhino.IsToolbar (strName, strToolbar)

Parameters

strName

Required.  String.  The name of a currently open toolbar collection.

strToolbar

Required.  String.  The name of a toolbar in the collection to verify.

Returns

Boolean

True or false indicating success or failure.

Null

On error.

Example

Dim strFile, strName

strFile = "C:\Program Files\Rhinoceros\System\Default.tb"

strName = Rhino.IsToolbarCollection(strFile)

If Not IsNull(strName) Then

If Rhino.IsToolbar(strName, "Layer") Then

Rhino.Print "The collection contains the Layer toolbar."

Else

Rhino.Print "The collection does not contain the Layer toolbar."

End If

End If

Also See

HideToolbar

IsToolbarVisible

ShowToolbar

ToolbarCount

ToolbarNames