ToolbarNames

Returns the names of all toolbars found in a currently open toolbar collection file.

Syntax

Rhino.ToolbarNames (strName)

Parameters

strName

Required.  String.  The name of a currently open toolbar collection.

Returns

Array

The names of all toolbars in the toolbar collection if successful.

Null

If not successful, or on error.

Example

Dim arrNames, arrToolbars, strToolbar

arrNames = Rhino.ToolbarCollectionNames

If IsArray(arrNames) Then

arrToolbars = Rhino.ToolbarNames(arrNames(0))

If IsArray(arrToolbars) Then

For Each strToolbar In arrToolbars

Rhino.Print strToolbar

Next

End IF

End If

Also See

HideToolbar

IsToolbar

IsToolbarVisible

ShowToolbar

ToolbarCount