ToolbarCollectionPath

Returns the full path to a currently open toolbar collection file.

Syntax

Rhino.ToolbarCollectionPath (strName)

Parameters

strName

Required.  String.  The name of a currently open toolbar collection.

Returns

String

The full path to the toolbar collection if successful.

Null

If not successful, or on error.

Example

Dim arrNames, strName

arrNames = Rhino.ToolbarCollectionNames

If IsArray(arrNames) Then

For Each strName in arrNames

Rhino.Print Rhino.ToolbarCollectionPath(strName)

Next

End If

Also See

CloseToolbarCollection

IsToolbarCollection

OpenToolbarCollection

ToolbarCollectionCount

ToolbarCollectionNames