Returns or sets a text string to the Windows clipboard.
Rhino.ClipboardText (strText)
strText |
Optional. String. A text string. |
String |
If strText is not specified, the current text string from the Windows clipboard if successful. |
String |
If strText is specified, the previous text string from the Windows clipboard if successful. |
Null |
If not successful or on error. |
Dim strText
strText = Rhino.ClipboardText("Hello Rhino!")
If Not IsNull(strText) Then
MsgBox strText, 0, "Clipboard Text"
End If