PlaySound

Plays a sound specified by the given filename. The sound specified by strFileName must fit into available physical memory and be playable by an installed waveform-audio (.wav) device driver.

Syntax

Rhino.PlaySound (strFileName [, blnAysnc])

Parameters

strFileName

Required. String. The name of the waveform-audio (.wav) sound file to play.

blnAysnc

Optional. Boolean. If True (default), the sound is played asynchronously and the method returns immediately after beginning the sound. If False, the sound is played synchronously, and the method returns after the sound event completes.

Returns

Boolean

True if successful, False otherwise.

Null

On error.

Example

Dim strFileName

strFileName = "C:\Windows\Media\Tada.wav"

Call Rhino.PlaySound(strFileName)