Returns the tokens in a string. Use this method as an alternative to the VBScript's Split function.
Rhino.Strtok (strText [, strDelimiters])
strText |
Required. String. A string containing token(s). |
strDelimiters |
Optional. String. A set of delimiter characters. If omitted, a space character (" ") is used. |
Array |
A zero-based, one-dimensional array containing the string tokens if successful. |
Null |
If not successful, or on error. |
Dim arrTokens, strToken
arrTokens = Rhino.Strtok("This is a string of text.")
If IsArray(arrTokens) Then
For Each strToken In arrTokens
Rhino.Print strToken
Next
End If