Home > RhinoScript Methods > Utility Methods > TextOut

Show Navigation Component

TextOut

Displays a text output window.

Syntax

Rhino.TextOut (strText [, strTitle]])

Parameters

strText

Required.  String.  A text string to display.

strTitle

Optional.  String.  A dialog box title.

Returns

Null

If successful or on failure.

Example

Rhino.TextOut "Hello Rhino!"

Also See

MessageBox