Returns the union of two string arrays.
Rhino.UnionStrings (arrStrings0, arrStrings1 [, blnNoCase])
arrStrings0 |
Required. Array. The first array of string values. |
arrStrings1 |
Required. Array. The second array of string values. |
blnNoCase |
Optional. Boolean. The case sensitivity mode. If omitted or True, a case insensitive comparison is performed. If False, a case sensitive comparison is performed. |
Array |
The union of the two string arrays if successful. |
Null |
If not successful, or on error. |
Dim arr0, arr1, arr, str
arr0 = Array("A", "B", "C")
arr1 = Array("b", "B", "d")
arr = Rhino.UnionStrings(arr0, arr1)
For Each str in arr
Rhino.Print str
Next