DeleteNamedCPlane

Removed a new named construction plane from the document.

Syntax

Rhino.DeleteNamedCPlane (strName)

Parameters

strName

Required.  String.  The name of the named construction plane to remove.

Returns

Parameters

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim arrCPlanes, strCPlane

arrCPlanes = Rhino.NamedCplanes

If IsArray(arrCPlanes) Then

For Each strCPlane In arrCPlanes

Rhino.DeleteNamedCPlane strCPlane

Next

End If

Also See

AddNamedCPlane

NamedCPlane

NamedCPlanes

RestoreNamedCPlane