IsViewPerspective

Verifies that the specified view's projection is set to perspective.

Syntax

Rhino.IsViewPerspective (strView)

Parameters

strView

Optional.  String.  The title or identifier of the view.  If omitted, the current active view is used.

Returns

Boolean

True or False indicating success or failure.

Null

On error.

Example

Dim blnResult, strTitle

strTitle = Rhino.CurrentView

blnResult = Rhino.IsViewPerspective(strTitle)

If blnResult = True Then

Rhino.Print "The " & strTitle & " view is set to perspective projection."

Else

Rhino.Print "The " & strTitle & " view is not set to perspective projection."

End If

Also See

ViewProjection