Returns or sets a view's projection mode. A view's projection mode can be either parallel, perspective, or two-point perspective.
Rhino.ViewProjection ([strView [, intMode]])
strView |
Optional. String. The title or identifier of the view. If omitted, the current active view is used. |
||||||||
intMode |
Optional. Number. The projection mode. The projection modes are as follows:
|
Number |
If intMode is not specified, the current projection mode for the specified view if successful. |
Number |
If intMode is specified, the previous projection mode for the specified view if successful. |
Null |
If not successful, or on error. |
Dim arrViews, strView
arrViews = Rhino.ViewNames
If IsArray(arrViews) Then
For Each strView In arrViews
Rhino.ViewProjection strView, 1
Next
End If