Returns the orientation of a view's camera.
Rhino.ViewCameraPlane ([strView])
strView |
Optional. String. The title or identifier of the view. If omitted, the current active view is used. |
Array |
The view's camera plane if successful. The elements of a plane array are as follows:
|
||||||||||
Null |
If not successful, or on error. |
Dim strView, arrCamPlane, arrPlane, arrTarget
strView = Rhino.CurrentView
arrTarget = Rhino.ViewTarget(strView)
arrCamPlane = Rhino.ViewCameraPlane(strView)
arrPlane = Rhino.MovePlane(arrCamPlane, arrTarget)
Rhino.ViewCPlane strView, arrPlane