Returns or sets a view's display mode. A view's display mode can be either wireframe, shaded, or render preview.
Rhino.ViewDisplayMode ([strView [, intMode]])
strView |
Optional. String. The title or identifier of the view. If omitted, the current active view is used. |
||||||||
intMode |
Optional. Number. The display mode. The display modes are as follows:
|
Number |
If intMode is not specified, the current display mode for the specified view if successful. |
Number |
If intMode is specified, the previous display mode for the specified view if successful. |
Null |
If not successful, or on error. |
Dim arrViews, strView
arrViews = Rhino.ViewNames
If IsArray(arrViews) Then
For Each strView In arrViews
Rhino.ViewDisplayMode strView, 1
Next
End If