Click or drag to resize

GH_ChunkRead Method (XmlNode)

Read this chunk and all child chunks from an Xml node.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void Read(
	XmlNode node
)

Parameters

node
Type: System.XmlXmlNode
The Xml node to deserialize from, cannot be null.

Implements

GH_IXmlSupportRead(XmlNode)
See Also