Click or drag to resize

GH_ColourPickerBaseSetupColourPicker Method (Color, Point4d, GH_ColourSpace)

Setup all UI elements.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void SetupColourPicker(
	Color col0,
	Point4d col1,
	GH_ColourSpace space
)

Parameters

col0
Type: System.DrawingColor
Initial colour for this picker.
col1
Type: Point4d
Active colour for this picker.
space
Type: Grasshopper.GUI.BaseGH_ColourSpace
Colour space mode for this picker.
See Also