Click or drag to resize

GH_CanvasValidatorCanDragObject Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual bool CanDragObject(
	IGH_DocumentObject object,
	PointF dragFromPoint
)

Parameters

object
Type: Grasshopper.KernelIGH_DocumentObject
dragFromPoint
Type: System.DrawingPointF

Return Value

Type: Boolean

Implements

IGH_CanvasValidatorCanDragObject(IGH_DocumentObject, PointF)
See Also