Click or drag to resize

GH_TagArtistPaint Method

This method is called whenever a Canvas channel is painted

Namespace:  Grasshopper.GUI.Canvas.TagArtists
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public abstract void Paint(
	GH_Canvas canvas,
	GH_CanvasChannel channel
)

Parameters

canvas
Type: Grasshopper.GUI.CanvasGH_Canvas
Canvas that is currently painting.
channel
Type: Grasshopper.GUI.CanvasGH_CanvasChannel
Channel that is currently being painted.

Implements

IGH_TagArtistPaint(GH_Canvas, GH_CanvasChannel)
See Also