Click or drag to resize

GH_AnimatorIntegerAnimator Method (Int32, Int32, Int32)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<int> IntegerAnimator(
	int A,
	int B,
	int duration
)

Parameters

A
Type: SystemInt32
B
Type: SystemInt32
duration
Type: SystemInt32

Return Value

Type: GH_AnimatorInt32
See Also