Click or drag to resize

GH_AnimatorPointAnimator Method (Point, Point, DateTime, DateTime)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<Point> PointAnimator(
	Point A,
	Point B,
	DateTime time0,
	DateTime time1
)

Parameters

A
Type: System.DrawingPoint
B
Type: System.DrawingPoint
time0
Type: SystemDateTime
time1
Type: SystemDateTime

Return Value

Type: GH_AnimatorPoint
See Also