Click or drag to resize

GH_GraphicsUtilBlendColour Method (Color, Color)

Overlays two colours. The Alpha component of the top colour controls the blend.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color BlendColour(
	Color bottom,
	Color top
)

Parameters

bottom
Type: System.DrawingColor
Base colour.
top
Type: System.DrawingColor
Overlay colour.

Return Value

Type: Color
The blended colour. Alpha channels are added together.
See Also