Click or drag to resize

GH_GraphicsUtilBlendColour Method (Color, Color, Double)

Overlays two colours.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color BlendColour(
	Color bottom,
	Color top,
	double factor
)

Parameters

bottom
Type: System.DrawingColor
Base colour.
top
Type: System.DrawingColor
Overlay colour.
factor
Type: SystemDouble
Blend factor. 0.0 means the return colour will be identical to the bottom colour, 1.0 means the return colour will be identical to the top colour.

Return Value

Type: Color
The blended colour.
See Also