Click or drag to resize

GH_GraphicsUtilBoxFurthestPoint Method (Point, Rectangle)

Find the furthest point on or in a box given a test point.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Point BoxFurthestPoint(
	Point pt,
	Rectangle box
)

Parameters

pt
Type: System.DrawingPoint
Sample point.
box
Type: System.DrawingRectangle
Box to evaluate.

Return Value

Type: Point
See Also