Click or drag to resize

GH_GraphicsUtilBoxFurthestPoint Method (PointF, RectangleF)

Find the furthest point on or in a box given a test point.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static PointF BoxFurthestPoint(
	PointF pt,
	RectangleF box
)

Parameters

pt
Type: System.DrawingPointF
Sample point.
box
Type: System.DrawingRectangleF
Box to evaluate.

Return Value

Type: PointF
See Also