Click or drag to resize

GH_GraphicsUtilEtchHorizontal Method (Graphics, Single, Single, Single, Int32)

Draws an etched line segment.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void EtchHorizontal(
	Graphics g,
	float x0,
	float x1,
	float y,
	int alpha = 50
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
x0
Type: SystemSingle
x component of start point.
x1
Type: SystemSingle
x component of end point.
y
Type: SystemSingle
y component of line segment.
alpha (Optional)
Type: SystemInt32
Alpha level of etched line.
See Also