Click or drag to resize

GH_GraphicsUtilRenderBalloonTag Method (Graphics, String, Font, PointF, RectangleF)

Draw a default balloon tag in a container with a Font override.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RenderBalloonTag(
	Graphics g,
	string text,
	Font font,
	PointF tip,
	RectangleF container
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
text
Type: SystemString
Text of tag.
font
Type: System.DrawingFont
Font of tag.
tip
Type: System.DrawingPointF
Tip of balloon.
container
Type: System.DrawingRectangleF
Container for balloon.
See Also