Click or drag to resize

GH_GraphicsUtilRenderFadedImage Method (Graphics, Image, Rectangle, Double)

Render an icon into a rectangle with a specific fading factor.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RenderFadedImage(
	Graphics graphics,
	Image image,
	Rectangle destination,
	double fade
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
image
Type: System.DrawingImage
Image to draw.
destination
Type: System.DrawingRectangle
Destination rectangle.
fade
Type: SystemDouble
Fading amount. 0.0=completely transparent, 1.0=original transparency.
See Also