Click or drag to resize

GH_GraphicsUtilRenderFadedImage Method (Graphics, Image, Rectangle, Int32)

Render an icon into a rectangle with a specific fading factor.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RenderFadedImage(
	Graphics graphics,
	Image image,
	Rectangle destination,
	int alpha
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics object to draw with.
image
Type: System.DrawingImage
Image to draw.
destination
Type: System.DrawingRectangle
Destination rectangle.
alpha
Type: SystemInt32
Alpha value. 0=completely transparent, 255=original transparency.
See Also