Click or drag to resize

GH_GraphicsUtilRenderHighlightBox Method (Graphics, Rectangle, Int32)

Render a typical blueish highlight rectangle

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void RenderHighlightBox(
	Graphics g,
	Rectangle box,
	int cornerRadius
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to render with.
box
Type: System.DrawingRectangle
Dimensions of selection box.
cornerRadius
Type: SystemInt32
Radius (in pixels) of box corners, use zero or less to render crisp rectangles.
See Also