Click or drag to resize

GH_GraphicsUtilShadowRectangle Method (Graphics, Rectangle, Int32, Color)

Draws shadow edges on the interior of a rectangle.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void ShadowRectangle(
	Graphics g,
	Rectangle rec,
	int size,
	Color color
)

Parameters

g
Type: System.DrawingGraphics
Graphics object to draw with.
rec
Type: System.DrawingRectangle
Bounding rectangle.
size
Type: SystemInt32
Length of cast shadow.
color
Type: System.DrawingColor
Color at edge of shadow.
See Also