Click or drag to resize

GH_RotationalTuningDataT Constructor (T, PointF)

Create a new instance of the rotational tuning data.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_RotationalTuningData(
	T initialValue,
	PointF pivot
)

Parameters

initialValue
Type: T
Initial value to store. Whatever you want it to be.
pivot
Type: System.DrawingPointF
Center of rotation.
See Also