Click or drag to resize

GH_SettingsCategory Constructor (String, Bitmap)

Create a new top-level category.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
protected GH_SettingsCategory(
	string name,
	Bitmap icon
)

Parameters

name
Type: SystemString
Category name, keep it short.
icon
Type: System.DrawingBitmap
Category icon. If you supply an icon, it must be 48x48 pixels. If you supply a null instance, a generic Settings icon will be assigned.
See Also