Click or drag to resize

GH_StructureTMergeStructure Method

Merges two structures together. Data inside similar paths will be merged into single lists and unique paths will be appended. The other structure will not be altered, so beware that data is now shared among both structures.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void MergeStructure(
	GH_Structure<T> other
)

Parameters

other
Type: Grasshopper.Kernel.DataGH_StructureT
Structure to merge
See Also