Click or drag to resize

GH_ComponentRemovedFromDocument Method

Overrides the RemovedFromDocument method and delegates the call to all parameters.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override void RemovedFromDocument(
	GH_Document document
)

Parameters

document
Type: Grasshopper.KernelGH_Document
Document that now no longer owns this object.
See Also