Click or drag to resize

GH_ConvertCreatePureTime Method (DateTime)

Convert a datetime structure into a pure time, i.e. remove the date portion. As per convention, this means setting the year, month and day to 1.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static DateTime CreatePureTime(
	DateTime date
)

Parameters

date
Type: SystemDateTime

Return Value

Type: DateTime
See Also