Click or drag to resize

GH_ConvertCreatePureTime Method (Int32, Int32, Int32)

Create a pure time instance. If the total number of hours, minutes and seconds exceeds a full year then it is not possible to create a pure time and the largest possible pure time will be returned instead.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static DateTime CreatePureTime(
	int hours,
	int minutes,
	int seconds
)

Parameters

hours
Type: SystemInt32
minutes
Type: SystemInt32
seconds
Type: SystemInt32

Return Value

Type: DateTime
See Also