Click or drag to resize

GH_DocumentAutoSaveFileName Method

Computes the autosave filename for a full grasshopper filepath.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string AutoSaveFileName(
	string filename
)

Parameters

filename
Type: SystemString
Full path of Grasshopper file, including directories and extension.

Return Value

Type: String
The autosave filename (but not including the autosave directory).
See Also