Click or drag to resize

GH_DocumentIsRenderMeshPipelineViewport Method

Test to see whether a pipeline should have custom render meshes vs. previews.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsRenderMeshPipelineViewport(
	DisplayPipeline pipeline
)

Parameters

pipeline
Type: DisplayPipeline
Display pipeline.

Return Value

Type: Boolean
True if custom meshes ought to be used rather than previews.
See Also