Click or drag to resize

GH_ObjectChangedEventArgs Constructor (IGH_DocumentObject, String, Object)

Initializes a new instance of the GH_ObjectChangedEventArgs class

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_ObjectChangedEventArgs(
	IGH_DocumentObject eSender,
	string eCustomDescription,
	Object eTag
)

Parameters

eSender
Type: Grasshopper.KernelIGH_DocumentObject
eCustomDescription
Type: SystemString
eTag
Type: SystemObject
See Also