Click or drag to resize

GH_DigitNumber Methods

The GH_DigitNumber type exposes the following members.

Methods
  NameDescription
Public methodAssignOffset
Assign an offset to a given digit and recursively adjust all leftwards offsets if needed.
Public methodLimitValue
Limits the value to the minimum and maximum domain.
Public methodReset
Reset all parts to zero.
Public methodRound
Round the number by cancelling the offset in the proper direction.
Public methodToString (Overrides ObjectToString.)
Top
See Also