Click or drag to resize

IGH_Goo Methods

The IGH_Goo type exposes the following members.

Methods
  NameDescription
Public methodCastFrom
Attempt a cast from generic object
Public methodCastToT
Attempt a cast to type T
Public methodDuplicate
Make a complete duplicate of this instance. No shallow copies.
Public methodEmitProxy
Create a new proxy for this instance. Return Null if this class does not support proxies.
Public methodScriptVariable
This function will be called when the local IGH_Goo instance disapears into a user Script. This would be an excellent place to cast your IGH_Goo type to a simple data type.
Public methodToString
Creates a string description of the current instance value
Top
See Also