Click or drag to resize

ModelDisplayMode Class

Represents a Rhino display mode. Wraps the functionality of the DisplayModeDescription type.
Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Display
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public sealed class ModelDisplayMode : ModelContent, 
	IGH_BakeAwareData

The ModelDisplayMode type exposes the following members.

Constructors
  NameDescription
Public methodModelDisplayMode
Initializes a new instance of the ModelDisplayMode class
Public methodModelDisplayMode(ModelDisplayModeAttributes)
Initializes a new instance of the ModelDisplayMode class
Public methodModelDisplayMode(DisplayModeDescription)
Initializes a new instance of the ModelDisplayMode class
Public methodModelDisplayMode(Guid)
Initializes a new instance of the ModelDisplayMode class
Top
Properties
  NameDescription
Public propertyStatic memberUnset
Top
Methods
Operators
See Also