Rhino C++ API
8.13
|
#include <rhinoSdkEventWatcher.h>
Public Attributes | |
ON_UUID | m_changed_display_mode_id |
The id of the display mode that is either changing or has been changed to (see below). More... | |
ON_UUID | m_old_display_mode_id |
The id of the previously used display mode in the view. More... | |
CRhinoViewport * | m_vp |
The viewport representing specified mode changes... More... | |
ON_UUID CRhinoDisplayModeChanged::CParameters::m_changed_display_mode_id |
The id of the display mode that is either changing or has been changed to (see below).
ON_UUID CRhinoDisplayModeChanged::CParameters::m_old_display_mode_id |
The id of the previously used display mode in the view.
CRhinoViewport* CRhinoDisplayModeChanged::CParameters::m_vp |
The viewport representing specified mode changes...