#include <rhinoSdkEventWatcher.h>
◆ m_active_detail_object_id
ON_UUID CRhinoOnSetActiveDetailObject::CParameters::m_active_detail_object_id |
The id of the detail object was set active. Note, if this id is equal to ON_nil_uuid, then the active detail object is the page view itself.
◆ m_old_active_detail_object_id
ON_UUID CRhinoOnSetActiveDetailObject::CParameters::m_old_active_detail_object_id |
The id of the previously active detail object. Note, if this id is equal to ON_nil_uuid, then the active detail object was the page view itself.
◆ m_page_view
class CRhinoPageView* CRhinoOnSetActiveDetailObject::CParameters::m_page_view |
DALELEARV6///< will be removed later.
◆ m_page_view_sn
unsigned int CRhinoOnSetActiveDetailObject::CParameters::m_page_view_sn |
The page view on which a different detail object was set active.
◆ m_rhino_doc_sn
unsigned int CRhinoOnSetActiveDetailObject::CParameters::m_rhino_doc_sn |