Rhino C++ API
8.13
|
a parametric/space curve pair used in surface intersections More...
#include <opennurbs_plus_implicitfn.h>
Public Member Functions | |
ON_CurvePair () | |
ON_CurvePair (const ON_Curve *curve2d, const ON_Curve *curve3d) | |
Public Attributes | |
const ON_Curve * | Curve2d |
const ON_Curve * | Curve3d |
a parametric/space curve pair used in surface intersections
|
inline |
const ON_Curve* ON_CurvePair::Curve2d |
const ON_Curve* ON_CurvePair::Curve3d |