Rhino C++ API
8.13
|
#include <opennurbs_mesh.h>
Public Member Functions | |
ON_MeshXPointPoolIterator (const class ON_MeshXPointPool &mxpointpool) | |
class ON_MeshXPoint * | FirstPoint () |
class ON_MeshXPoint * | NextPoint () |
Public Attributes | |
const class ON_MeshXPointPool & | m_mxpointpool |
ON_MeshXPointPoolIterator::ON_MeshXPointPoolIterator | ( | const class ON_MeshXPointPool & | mxpointpool | ) |
class ON_MeshXPoint* ON_MeshXPointPoolIterator::FirstPoint | ( | ) |
class ON_MeshXPoint* ON_MeshXPointPoolIterator::NextPoint | ( | ) |
const class ON_MeshXPointPool& ON_MeshXPointPoolIterator::m_mxpointpool |