Rhino C++ API
8.13
|
#include <opennurbs_fsp.h>
Public Member Functions | |
ON_SimpleFixedSizePoolIterator (const class ON_SimpleFixedSizePool< T > &fsp) | |
ON_SimpleFixedSizePoolIterator (const class ON_SimpleFixedSizePoolIterator< T > &) | |
T * | CurrentElement () |
T * | FirstBlock (size_t *block_element_count) |
T * | FirstElement () |
T * | FirstElement (size_t element_index) |
T * | NextBlock (size_t *block_element_count) |
T * | NextElement () |
void | Reset () |