#include <opennurbs_subd.h>
ON_SubDVertexArray Description: Avoid using ON_SubDVertexArray. ON_SubDVertexIterator is more efficient and a better choice.
◆ ON_SubDVertexArray() [1/3]
ON_SubDVertexArray::ON_SubDVertexArray |
( |
const ON_SubD & |
subd | ) |
|
◆ ON_SubDVertexArray() [2/3]
ON_SubDVertexArray::ON_SubDVertexArray |
( |
| ) |
|
|
default |
◆ ON_SubDVertexArray() [3/3]
◆ operator=()
◆ operator[]()
const class ON_SubDVertex* ON_SubDVertexArray::operator[] |
( |
unsigned int |
i | ) |
const |
|
inline |
◆ SubD()
const ON_SubD& ON_SubDVertexArray::SubD |
( |
| ) |
const |
|
inline |
◆ VertexCount()
unsigned int ON_SubDVertexArray::VertexCount |
( |
| ) |
const |
|
inline |