Rhino C++ API  8.6
Public Attributes | List of all members
ON_BrepTrimPoint Struct Reference

#include <opennurbs_brep.h>

Public Attributes

double e
 corresponding edge curve parameter (ON_UNSET_VALUE if unknown) More...
 
ON_2dPoint p
 2d surface parameter space point More...
 
double t
 corresponding trim curve parameter More...
 

Member Data Documentation

◆ e

double ON_BrepTrimPoint::e

corresponding edge curve parameter (ON_UNSET_VALUE if unknown)

◆ p

ON_2dPoint ON_BrepTrimPoint::p

2d surface parameter space point

◆ t

double ON_BrepTrimPoint::t

corresponding trim curve parameter